Loading...

Marshall JVM410H FXloop Switch Problem

3,386 views

Loading...

Loading...

Loading...

Rating is available when the video has been rented.
This feature is not available right now. Please try again later.
Published on Jan 1, 2009

Marshall JVM410H FXloop Switch Problem.

  • Category

  • License

    • Standard YouTube License

Comments • 10

Paul Arias
seem marshall is't as reliable as it used to be, i think im going for a bugera 6260 infinium.
Frank Handy
does it do it with the footswitch???if so it may Be a cap...
View all 2 replies
Hide replies
kim edquid
you need to change the tube and bias it right, it sounded like one or more of ur tube is microphonic, NOT GOOD AT ALL
Blink182PunkRocker
@rama6maiden hey i get it now!!! thanks alot man!
rama6maiden
@Blink182PunkRocker its kind of an input tht makes it possible to put your effect pedals signal between your preamp and you poweramp.its for effect pedals like flanger,chorus,phaser,delay and all that kind of thing simply because they sound better there rather than infront of the amp!!
Blink182PunkRocker
i dont get what Fx loop means in amps?? :/
Woodie Larsen
ok the reason you are having a "problem" is because of the JVM's Face memory when you hit a certain channel and have buttons pressed on the channel, then switch to a different channel, the same settings will be remembered when you click the first setting. so what i would do is use your footswitch that came with it set your presets there or go through each channel and click OFF the FX loop you should be fine.
IraTenaxG
I changed all preamp tubes but the noise remains...
When autoplay is enabled, a suggested video will automatically play next.

Up next


to add this to Watch Later

Add to

Loading playlists...