Loading...

Nolan s Vegas 8.0 Rendering Tutorial - Part 1

11,452 views

Loading...

Loading...

Transcript

The interactive transcript could not be loaded.

Loading...

Loading...

Rating is available when the video has been rented.
This feature is not available right now. Please try again later.
Published on Apr 16, 2009

Part2: http://www.youtube.com/watch?v=3VR85D...
Part3: http://www.youtube.com/watch?v=wVtM5F...

Enjoying?
Then rate please
http://warcraftmovies.com/movieview.p...


If you have any questions / comments / suggestions - you can email me at machan188@hotmail.com

K Lite Codec
http://www.free-codecs.com/download/K...

x264vfw Codec
http://sourceforge.net/projects/x264vfw/


This is a tutorial on how to render with Sony Vegas / Fraps using x264vfw codec, which I've found to be the BEST way to render your WoW movies after many tests with multiple codecs.


The goal of this video is to eliminate the amount of video's being uploaded to warcraftmovies that are 4 minutes long, and have a file size of 700mb. One minute should be around 35mb, not 175!!! lol. With this tutorial I'll show you how to get that, and still maintain the best quality possible.


I've been getting alot of PM's on here asking how to render etc, so I finally put together this tutorial and hopefully it will answer everyone's questions, and possibly get a few people to respond to it with what they think is the best way to render, because I'm always looking for better ways to improve my video's.


This is my first tutorial I've ever made and I hope it is up to the standards of the tutorials in the past.


Note : I could not provide a stream because WeGame only allows 20min video's, YouTube 10 min. But to be honest your going to want to download the full version to see the quality comparisons of screen shots I have in the video.


EDIT :: for those having Lame Mp3 errors -- it seems Sony Vegas is a bit 'finicky' with the Lame Mp3 audio codec. It works on both my computers, so it just seems like a 50/50 if it works or not for you. Its ok though, the audio codec isnt as important, so instead of using the LAME , use another one instead, just make sure to resave your template for both your first and Nth pass.
This one works just as good,
and it comes with the K Lite Codec if you installed it with 'Lots of Stuff' as I said in the video, so you should see it. Use that instead if you get the codec error. Should work fine. Sorry about that, i use Lame cause its the best, just Sony doesn't want to play nice.



EDIT 2 :: if you get the codec error, and changing the audio codec still does not fix it. Here is the solution - when you choose save as type, you choose video for windows (.avi), after that when you open up the template options, you MUST choose Default Template (uncompressed), and THEN click the Custom button and create your own 2 templates as i show in the video. That should fix any errors people are having.

  • Category

  • License

    • Standard YouTube License

Loading...

When autoplay is enabled, a suggested video will automatically play next.

Up next


to add this to Watch Later

Add to

Loading playlists...