Loading...

Sony Vegas Pro 10 / 11 Tutorial | How to Render 720p HD Videos | FAQ - TechyTutorials

271,228 views

Loading...

Loading...

Transcript

The interactive transcript could not be loaded.

Loading...

Loading...

Rating is available when the video has been rented.
This feature is not available right now. Please try again later.
Published on Feb 25, 2011

LIKE and SUBSCRIBE: http://bit.ly/TTsubscribe
Click Here for UPDATED VERSION (2013): http://www.youtube.com/watch?v=tw5OIP...
Follow me on Twitter: http://twitter.com/TheMJ94

Quick, Easy, Step by Step Tutorial to show you how to render / save your video in the new, Sony Vegas Pro 10.0 and upload it to YouTube. The video will be rendered in 720p HD if you use the HD render settings used in the video and listed below!

http://www.obviouslytech.com
http://www.twitter.com/TheMJ94
http://www.facebook.com/pages/TechyTu...
-------------------------------------------------------------------
Your videos will look great in High Quality, and all you have to do is tweak some settings in the rendering box! Here are the settings you need:

Settings listed here in steps: http://bit.ly/sLzzJG

AUDIO
Mode: CBR
Format: Windows Media Audio 9.2
Attributes: 64kbps, 48kHz, stereo (A/V) CBR.

VIDEO
Mode: CBR
Format: Windows Media Video 9
Image Size: High Definition (1280x720)
Frame Rate: 30
Video Smoothness: 100

BIT RATE
Internet/LAN: 5M

INDEX/SUMMARY
- Nothing Needed, Extra Info -

PROJECT
Video Rendering Quality: Best

BE SURE TO TICK :
Stretch video to fill output fram size (do not letterbox).

-------------------------------------------------------------------
FAQ:
Q: Why does it only render the first few seconds/only renders black/only half/etc..
A: You probably applied the "Loop Region" by accident. Make sure to check out our tutorial to make sure you know how to use it and how not to use it:
http://www.youtube.com/watch?v=4583b6...

Q: Can't change Bitrate to 5M or to anything! It's all grey! Help!
A: Make sure the Mode is set to CBR on video then go back and tick the internet box then click "ok". Go to "Custom" again then "Bit Rate" then try changing it.


-------------------------------------------------------------------
MUSIC:
"Fifteen Fifty" courtesy of Ronald Jenkees:
http://www.youtube.com/RonaldJenkees

-------------------------------------------------------------------
how to upload video from sony vegas youtube troubleshoot troubleshooting help problems tutorial guide pro ae adobe save make render file techytutorials techy tutorials techynews 2008 2009 2010 2011 updated new

  • Category

  • License

    • Standard YouTube License

Loading...

Advertisement
to add this to Watch Later

Add to

Loading playlists...