Loading...

2009 Audi A4 EPC Problem

59,431 views

Loading...

Loading...

Loading...

Rating is available when the video has been rented.
This feature is not available right now. Please try again later.
Uploaded on Sep 29, 2011

When driving my Audi A4 2.0T CVT with FrontTrak when some times it takes a second or to to respond to me giving it gas. Also, when driving at about 10-20 miles an hour, the car will start jerking and the EPC light will turn on and then off. If you have a solution to this, PLEASE let me know.

Further Info:


KS4 @ this website had same problem

http://forums.thecarlounge.com/showth...


"Like around 15 minutes driving the EPC light comes on and the power goes away."

"Btw when i am driving and press the gas pedal and let off, it makes a sound like the car has a blow off valve."

Errors on his car:
17579 Angle sensor 2 throttle motor
17831 Secondary air injection system
bank 1 insufficient flow
17704 Error in mapped cooling system
(check temp-sensor and thermostate)
16805 Warm up cat bank 1 efficiency
Below threshold
Possible Solution:
one or both of your diverter valves could be toast, or you could have a boost leak. (replaced with Bailey diverter valves and it seems to have fixed his slow take off issue)
This could also be the sign of a dying reference sensor. You'll know for sure after a code scan but I'd put my eggs in this basket. Reference Sensor, RPM Sensor (Crankshaft)




http://www.audizine.com/forum/showthr...

"Very rough idle on cold startup. Last for 10 seconds, then stops. Unfortunatly, it hasen't happened while I was in the car..."

http://audiforum.us/threads/2009-audi...

http://forums.subdriven.com/showthrea...

http://forums.audiworld.com/showthrea...

http://www.audizine.com/forum/showthr...

http://forums.audiworld.com/showthrea...

Loading...

When autoplay is enabled, a suggested video will automatically play next.

Up next


to add this to Watch Later

Add to

Loading playlists...